<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Antiques Appraisal Day at the Horace Greeley House Museum: April 22</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theinsidepress.com/antiques-appraisal-day-at-the-horace-greeley-house-museum-april-22/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Antiques Appraisal Day at the Horace Greeley House Museum: April 22" />
<meta property="og:description" content="with Expert Evaluations provided by Rago Arts and Auction Center It’s time to dust off your treasures! Do you have a family heirloom or garage sale treasure that you&#8217;d like to have appraised? Here&#8217;s your chance! On Saturday, April 22, from 11 a.m. until 3:30 p.m., visitors are invited to stop by the New Castle &hellip;" />
<meta property="og:url" content="http://theinsidepress.com/antiques-appraisal-day-at-the-horace-greeley-house-museum-april-22/" />
<meta property="og:site_name" content="Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle" />
<meta property="article:publisher" content="https://www.facebook.com/InsideChappaquaMagazine" />
<meta property="article:tag" content="Antiques Appraisal" />
<meta property="article:tag" content="Horace Greeley House" />
<meta property="article:tag" content="inside chappaqua" />
<meta property="article:tag" content="Inside Press" />
<meta property="article:tag" content="New Castle Historical Society" />
<meta property="article:section" content="New Castle Releases" />
<meta property="article:published_time" content="2017-04-09T08:28:25-04:00" />
<meta property="article:modified_time" content="2017-04-09T08:44:49-04:00" />
<meta property="og:updated_time" content="2017-04-09T08:44:49-04:00" />
<meta property="fb:app_id" content="222401631464893" />
<meta property="og:image" content="http://theinsidepress.com/wp-content/uploads/2017/04/Antiques-Appraisal-Day-New-Castle-Historical-Society-RAGO.jpg" />
<meta property="og:image:width" content="1221" />
<meta property="og:image:height" content="745" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="with Expert Evaluations provided by Rago Arts and Auction Center It’s time to dust off your treasures! Do you have a family heirloom or garage sale treasure that you&#8217;d like to have appraised? Here&#8217;s your chance! On Saturday, April 22, from 11 a.m. until 3:30 p.m., visitors are invited to stop by the New Castle [&hellip;]" />
<meta name="twitter:title" content="Antiques Appraisal Day at the Horace Greeley House Museum: April 22" />
<meta name="twitter:site" content="@insidechappaqua" />
<meta name="twitter:image" content="http://theinsidepress.com/wp-content/uploads/2017/04/Antiques-Appraisal-Day-New-Castle-Historical-Society-RAGO.jpg" />
<meta name="twitter:creator" content="@insidechappaqua" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle &raquo; Feed" href="http://theinsidepress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle &raquo; Comments Feed" href="http://theinsidepress.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theinsidepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://theinsidepress.com/wp-content/themes/metro-pro/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theinsidepress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://theinsidepress.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theinsidepress.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pnt-custom-css'  href='http://theinsidepress.com/wp-content/themes/metro-pro/pnt-style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://theinsidepress.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://theinsidepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theinsidepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theinsidepress.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theinsidepress.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://theinsidepress.com/wp-content/themes/metro-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://theinsidepress.com/wp-content/themes/metro-pro/js/backstretch.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"\/\/theinsidepress.com\/wp-content\/themes\/metro-pro\/images\/bg.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinsidepress.com/wp-content/themes/metro-pro/js/backstretch-set.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://theinsidepress.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://theinsidepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinsidepress.com%2Fantiques-appraisal-day-at-the-horace-greeley-house-museum-april-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theinsidepress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinsidepress.com%2Fantiques-appraisal-day-at-the-horace-greeley-house-museum-april-22%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<style type="text/css">.site-title a { background: url(http://theinsidepress.com/wp-content/uploads/2017/03/Web-site-header.png) no-repeat !important; }</style>
<link rel="icon" href="http://theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="32x32" />
<link rel="icon" href="http://theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
<meta name="msapplication-TileImage" content="http://theinsidepress.com/wp-content/uploads/2017/03/cropped-The-Inside-Press-icon-1-400x400.png" />
</head>
<body class="post-template-default single single-post postid-24796 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-1869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1869"><a href="http://theinsidepress.com/" itemprop="url"><span itemprop="name">Home</span></a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109"><a href="http://theinsidepress.com/subscriptions-to-inside-chappaqua-andor-inside-armonk-magazines/" itemprop="url"><span itemprop="name">Subscriptions to Inside Chappaqua and/or Inside Armonk Magazines</span></a></li>
	<li id="menu-item-5455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5455"><a href="http://theinsidepress.com/category/issue-archive-pdf-downloads/" itemprop="url"><span itemprop="name">Issue Archives</span></a></li>
	<li id="menu-item-2798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2798"><a href="http://theinsidepress.com/site-map/" itemprop="url"><span itemprop="name">Site Map</span></a></li>
</ul>
</li>
<li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1130"><a href="http://theinsidepress.com/category/cover-stories/" itemprop="url"><span itemprop="name">Cover Stories</span></a>
<ul class="sub-menu">
	<li id="menu-item-12008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12008"><a href="http://theinsidepress.com/category/cover-stories/" itemprop="url"><span itemprop="name">Chappaqua Cover Stories</span></a></li>
	<li id="menu-item-12009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12009"><a href="http://theinsidepress.com/category/armonk-cover-stories/" itemprop="url"><span itemprop="name">Armonk Cover Stories</span></a></li>
</ul>
</li>
<li id="menu-item-9843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9843"><a href="http://theinsidepress.com/category/happenings/" itemprop="url"><span itemprop="name">Happenings</span></a>
<ul class="sub-menu">
	<li id="menu-item-24409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24409"><a href="http://theinsidepress.com/category/outside-the-castles/" itemprop="url"><span itemprop="name">Outside the Castles</span></a></li>
</ul>
</li>
<li id="menu-item-16388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16388"><a href="http://theinsidepress.com/category/inside-my-new-castle/" itemprop="url"><span itemprop="name">Inside My New Castle</span></a></li>
<li id="menu-item-1132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1132"><a href="http://theinsidepress.com/category/just-between-us/" itemprop="url"><span itemprop="name">Just Between Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-12011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12011"><a href="http://theinsidepress.com/category/just-between-us/" itemprop="url"><span itemprop="name">Chappaqua Just Between Us</span></a></li>
	<li id="menu-item-12010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12010"><a href="http://theinsidepress.com/category/armonk-just-between-us/" itemprop="url"><span itemprop="name">Armonk Just Between Us</span></a></li>
	<li id="menu-item-24410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24410"><a href="http://theinsidepress.com/category/from-the-editor/" itemprop="url"><span itemprop="name">From the Editor</span></a></li>
	<li id="menu-item-24411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24411"><a href="http://theinsidepress.com/category/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-24412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24412"><a href="http://theinsidepress.com/category/health-and-fitness/" itemprop="url"><span itemprop="name">Health &#038; Fitness</span></a></li>
<li id="menu-item-24414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24414"><a href="http://theinsidepress.com/category/single-and-smart/" itemprop="url"><span itemprop="name">Single &#038; Smart</span></a></li>
<li id="menu-item-24413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24413"><a href="http://theinsidepress.com/category/et-cetera/" itemprop="url"><span itemprop="name">Et Cetera</span></a>
<ul class="sub-menu">
	<li id="menu-item-2899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2899"><a href="http://theinsidepress.com/category/worth-a-thousand-words/" itemprop="url"><span itemprop="name">Worth a Thousand Words</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://theinsidepress.com/">Inside Chappaqua and Inside Armonk: The Magazines for New and North Castle</a></p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2898"><a href="http://theinsidepress.com/category/new-castle-news/" itemprop="url"><span itemprop="name">New Castle News</span></a>
<ul class="sub-menu">
	<li id="menu-item-9128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9128"><a href="http://theinsidepress.com/category/new-castle-releases/" itemprop="url"><span itemprop="name">New Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-12279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12279"><a href="http://theinsidepress.com/category/north-castle-news/" itemprop="url"><span itemprop="name">North Castle News</span></a>
<ul class="sub-menu">
	<li id="menu-item-12280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12280"><a href="http://theinsidepress.com/category/north-castle-releases/" itemprop="url"><span itemprop="name">North Castle Releases</span></a></li>
</ul>
</li>
<li id="menu-item-2890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2890"><a href="http://theinsidepress.com/category/gotta-have-arts/" itemprop="url"><span itemprop="name">Gotta Have Arts</span></a>
<ul class="sub-menu">
	<li id="menu-item-5466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5466"><a href="http://theinsidepress.com/category/book-excerpts/" itemprop="url"><span itemprop="name">Book Excerpts</span></a></li>
</ul>
</li>
<li id="menu-item-24415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24415"><a href="http://theinsidepress.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a>
<ul class="sub-menu">
	<li id="menu-item-21508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21508"><a href="http://theinsidepress.com/category/politics/2016-dnc/" itemprop="url"><span itemprop="name">2016 DNC</span></a></li>
	<li id="menu-item-5463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5463"><a href="http://theinsidepress.com/category/politics/hillarys-run/" itemprop="url"><span itemprop="name">Hillary&#8217;s Run</span></a></li>
	<li id="menu-item-21509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21509"><a href="http://theinsidepress.com/category/politics/hrc-campaign-news/" itemprop="url"><span itemprop="name">HRC Campaign News</span></a></li>
</ul>
</li>
<li id="menu-item-7771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7771"><a href="http://theinsidepress.com/category/lifestyles/" itemprop="url"><span itemprop="name">Lifestyles with our Sponsors</span></a>
<ul class="sub-menu">
	<li id="menu-item-6439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6439"><a href="http://theinsidepress.com/category/sponsor-news/" itemprop="url"><span itemprop="name">Sponsor News!</span></a></li>
	<li id="menu-item-7772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7772"><a href="http://theinsidepress.com/category/words-and-wisdoms-from-our-sponsors/" itemprop="url"><span itemprop="name">Words &#038; Wisdoms From Our Sponsors</span></a></li>
</ul>
</li>
<li id="menu-item-7770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7770"><a href="http://theinsidepress.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-5307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5307"><a href="http://theinsidepress.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-11038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11038"><a href="http://theinsidepress.com/subscriptions-to-inside-chappaqua-andor-inside-armonk-magazines/" itemprop="url"><span itemprop="name">Subscriptions to Inside Chappaqua and/or Inside Armonk Magazines</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-24796 post type-post status-publish format-standard has-post-thumbnail category-new-castle-releases tag-antiques-appraisal tag-horace-greeley-house tag-inside-chappaqua tag-inside-press tag-new-castle-historical-society entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Antiques Appraisal Day at the Horace Greeley House Museum: April 22</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-09T08:28:25+00:00">April 9, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://theinsidepress.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Inside Press</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theinsidepress.com/antiques-appraisal-day-at-the-horace-greeley-house-museum-april-22/" data-a2a-title="Antiques Appraisal Day at the Horace Greeley House Museum: April 22"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheinsidepress.com%2Fantiques-appraisal-day-at-the-horace-greeley-house-museum-april-22%2F&amp;linkname=Antiques%20Appraisal%20Day%20at%20the%20Horace%20Greeley%20House%20Museum%3A%20April%2022" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheinsidepress.com%2Fantiques-appraisal-day-at-the-horace-greeley-house-museum-april-22%2F&amp;linkname=Antiques%20Appraisal%20Day%20at%20the%20Horace%20Greeley%20House%20Museum%3A%20April%2022" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Ftheinsidepress.com%2Fantiques-appraisal-day-at-the-horace-greeley-house-museum-april-22%2F&amp;linkname=Antiques%20Appraisal%20Day%20at%20the%20Horace%20Greeley%20House%20Museum%3A%20April%2022" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Ftheinsidepress.com%2Fantiques-appraisal-day-at-the-horace-greeley-house-museum-april-22%2F&amp;linkname=Antiques%20Appraisal%20Day%20at%20the%20Horace%20Greeley%20House%20Museum%3A%20April%2022" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Ftheinsidepress.com%2Fantiques-appraisal-day-at-the-horace-greeley-house-museum-april-22%2F&amp;linkname=Antiques%20Appraisal%20Day%20at%20the%20Horace%20Greeley%20House%20Museum%3A%20April%2022" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://theinsidepress.com/antiques-appraisal-day-at-the-horace-greeley-house-museum-april-22/"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><h3><strong>with Expert Evaluations provided by Rago Arts and Auction Center</strong></h3>
<p>It’s time to dust off your treasures! Do you have a family heirloom or garage sale treasure that you&#8217;d like to have appraised? Here&#8217;s your chance!</p>
<p>On Saturday, April 22, from 11 a.m. until 3:30 p.m., visitors are invited to stop by the New Castle Historical Society, located in the Horace Greeley House Museum in downtown Chappaqua, with their antique treasures for an <em>Antiques Roadshow-style</em> Appraisal Day. Special guest experts Sebastian Clarke (generalist), Katherine Van Dell (jewelry), Mick Byers (fine art), and Jennifer Pitman (silver), of the Rago Arts and Auction Center, will conduct the appraisals.</p>
<p>The event is co-sponsored by the Rago Arts and Auction Center of Lambertville, NJ.&nbsp; Rago is a renowned venue for auction, private sale, and appraisal. Specialists from Rago appear frequently on the hit PBS series <em>Antiques Roadshow</em>. For more information about the Rago Arts and Auction Center, please visit <a href="http://www.ragoarts.com">www.ragoarts.com</a>. &nbsp;&nbsp;</p>
<p>A ticket for this <em>Antiques Roadshow-style</em> fundraising event includes the evaluation and appraisal of your antique treasure(s) by the expert appraisers. A ticket to the event costs $15 for NCHS members and $20 for non-members. Each guest may bring up to two items.</p>
<p>To kick-off the event, Rago specialist and <em>Antiques Roadshow</em> regular, Sebastian Clarke, will discuss his experiences ‘on the road’ in a talk titled “Tales from the Road” from 10 am to 11 am. There is a recommended donation of $10 to attend the talk.</p>
<p>To make a reservation for this event, please call Cassie Ward, Executive Director of the NCHS, at 914-238-4666. Walk-ins are also welcome. For more information about the New Castle Historical Society and this event, please visit <a href="http://www.newcastlehs.org">www.newcastlehs.org</a>. All proceeds from the event will benefit the New Castle Historical Society.&nbsp;</p>
<p><img class="alignleft size-medium-500 wp-image-24797" src="http://theinsidepress.com/wp-content/uploads/2017/04/Antiques-Appraisal-Day-New-Castle-Historical-Society-RAGO-500x305.jpg" alt="" width="500" height="305" srcset="http://theinsidepress.com/wp-content/uploads/2017/04/Antiques-Appraisal-Day-New-Castle-Historical-Society-RAGO-500x305.jpg 500w, http://theinsidepress.com/wp-content/uploads/2017/04/Antiques-Appraisal-Day-New-Castle-Historical-Society-RAGO-150x92.jpg 150w, http://theinsidepress.com/wp-content/uploads/2017/04/Antiques-Appraisal-Day-New-Castle-Historical-Society-RAGO-300x183.jpg 300w, http://theinsidepress.com/wp-content/uploads/2017/04/Antiques-Appraisal-Day-New-Castle-Historical-Society-RAGO-768x469.jpg 768w, http://theinsidepress.com/wp-content/uploads/2017/04/Antiques-Appraisal-Day-New-Castle-Historical-Society-RAGO-600x366.jpg 600w, http://theinsidepress.com/wp-content/uploads/2017/04/Antiques-Appraisal-Day-New-Castle-Historical-Society-RAGO-400x244.jpg 400w, http://theinsidepress.com/wp-content/uploads/2017/04/Antiques-Appraisal-Day-New-Castle-Historical-Society-RAGO.jpg 1221w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theinsidepress.com/antiques-appraisal-day-at-the-horace-greeley-house-museum-april-22/" data-a2a-title="Antiques Appraisal Day at the Horace Greeley House Museum: April 22"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheinsidepress.com%2Fantiques-appraisal-day-at-the-horace-greeley-house-museum-april-22%2F&amp;linkname=Antiques%20Appraisal%20Day%20at%20the%20Horace%20Greeley%20House%20Museum%3A%20April%2022" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheinsidepress.com%2Fantiques-appraisal-day-at-the-horace-greeley-house-museum-april-22%2F&amp;linkname=Antiques%20Appraisal%20Day%20at%20the%20Horace%20Greeley%20House%20Museum%3A%20April%2022" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Ftheinsidepress.com%2Fantiques-appraisal-day-at-the-horace-greeley-house-museum-april-22%2F&amp;linkname=Antiques%20Appraisal%20Day%20at%20the%20Horace%20Greeley%20House%20Museum%3A%20April%2022" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Ftheinsidepress.com%2Fantiques-appraisal-day-at-the-horace-greeley-house-museum-april-22%2F&amp;linkname=Antiques%20Appraisal%20Day%20at%20the%20Horace%20Greeley%20House%20Museum%3A%20April%2022" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Ftheinsidepress.com%2Fantiques-appraisal-day-at-the-horace-greeley-house-museum-april-22%2F&amp;linkname=Antiques%20Appraisal%20Day%20at%20the%20Horace%20Greeley%20House%20Museum%3A%20April%2022" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://theinsidepress.com/antiques-appraisal-day-at-the-horace-greeley-house-museum-april-22/"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://theinsidepress.com/category/new-castle-releases/" rel="category tag">New Castle Releases</a></span> <span class="entry-tags">Tagged With: <a href="http://theinsidepress.com/tag/antiques-appraisal/" rel="tag">Antiques Appraisal</a>, <a href="http://theinsidepress.com/tag/horace-greeley-house/" rel="tag">Horace Greeley House</a>, <a href="http://theinsidepress.com/tag/inside-chappaqua/" rel="tag">inside chappaqua</a>, <a href="http://theinsidepress.com/tag/inside-press/" rel="tag">Inside Press</a>, <a href="http://theinsidepress.com/tag/new-castle-historical-society/" rel="tag">New Castle Historical Society</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-36" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow our Social Media</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/InsideChappaquaMagazine" data-tabs="timeline" data-width="319" data-height="500" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/InsideChappaquaMagazine" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/InsideChappaquaMagazine">Inside Chappaqua and Inside Armonk Magazines</a></blockquote></div>

<a class="twitter-timeline" data-width="319" data-height="500" data-link-color="#ff0000" href="https://twitter.com/theinsidepress">Tweets by InsideChappaqua</a></div>
		</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join Our Mailing List</h4>
			<div class="textwidget"><!--START Constant Contact Email List Form -->
<div align="center">
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post">
<input type="text" name="ea" size="20" value="" placeholder="Email address"><br/>
<input type="submit" name="go" value="Join" class="submit">
<input type="hidden" name="llr" value="rxjyy7iab">
<input type="hidden" name="m" value="1109067048689">
<input type="hidden" name="p" value="oi">
</form>
</div>
<!--END Constant Contact Email List Form --></div>
		</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search Inside Press</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://theinsidepress.com/" role="search"><meta itemprop="target" content="http://theinsidepress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-33" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Visit Our Sponsors</h4>
			<div class="textwidget"><a href="http://theinsidepress.com/ads/23168/william-raveis-armonk/" rel="nofollow" target="_blank" title="William Raveis &#8211; Armonk"><img alt="William Raveis &#8211; Armonk" height="150" src="http://theinsidepress.com/wp-content/uploads/2016/10/Raveis_Armonk-300.jpg" width="250" /></a><br/>
<a href="http://theinsidepress.com/ads/19438/william-raveis-chappaqua/" rel="nofollow" target="_blank" title="William Raveis &#8211; Chappaqua"><img alt="William Raveis &#8211; Chappaqua" height="150" src="http://theinsidepress.com/wp-content/uploads/2016/04/Raveis_Chapp-300.jpg" width="250" /></a><br/>
<a href="http://theinsidepress.com/ads/20602/northern-westchester-hospital/" rel="nofollow" target="_blank" title="Northern Westchester Hospital"><img alt="Northern Westchester Hospital" height="150" src="http://theinsidepress.com/wp-content/uploads/2016/06/NWH-300.png" width="250" /></a><br/>
<a href="http://theinsidepress.com/ads/23167/houlihan-lawrence-armonk/" rel="nofollow" target="_blank" title="Houlihan Lawrence &#8211; Armonk"><img alt="Houlihan Lawrence &#8211; Armonk" height="150" src="http://theinsidepress.com/wp-content/uploads/2016/10/Houlihan_Armonk-300.png" width="250" /></a><br/>
<a href="http://theinsidepress.com/ads/23164/houlihan-lawrence-chappaqua/" rel="nofollow" target="_blank" title="Houlihan Lawrence &#8211; Chappaqua"><img alt="Houlihan Lawrence &#8211; Chappaqua" height="150" src="http://theinsidepress.com/wp-content/uploads/2016/10/Houlihan_Chapp-300.png" width="250" /></a><br/>
<a href="http://theinsidepress.com/ads/24784/club-fit/" rel="nofollow" target="_blank" title="Club Fit"><img alt="Club Fit" height="150" src="http://theinsidepress.com/wp-content/uploads/2017/04/ClubFit-300.png" width="250" /></a><br/>
<a href="http://theinsidepress.com/ads/19344/douglas-elliman-armonk/" rel="nofollow" target="_blank" title="Douglas Elliman Armonk"><img alt="Douglas Elliman Armonk" height="150" src="http://theinsidepress.com/wp-content/uploads/2016/04/Elliman_Armonk-500X300.jpg" width="250" /></a><br/>
<a href="http://theinsidepress.com/ads/19346/douglas-elliman-chappaqua/" rel="nofollow" target="_blank" title="Douglas Elliman Chappaqua"><img alt="Douglas Elliman Chappaqua" height="150" src="http://theinsidepress.com/wp-content/uploads/2016/04/Elliman_Chapp-500X300.jpg" width="250" /></a><br/>
<a href="http://theinsidepress.com/ads/24387/new-castle-physical-therapy/" rel="nofollow" target="_blank" title="New Castle Physical Therapy"><img alt="New Castle Physical Therapy" height="150" src="http://theinsidepress.com/wp-content/uploads/2017/03/NCPT-300V4.png" width="250" /></a><br/>
<a href="http://theinsidepress.com/ads/23084/elliman-miller-goldenberg-team/" rel="nofollow" target="_blank" title="Elliman: Miller-Goldenberg Team"><img alt="Elliman: Miller-Goldenberg Team" height="150" src="http://theinsidepress.com/wp-content/uploads/2016/10/Elliman_MillerGoldenberg-300.jpg" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_0 = ["http:\/\/theinsidepress.com\/ads\/19372\/dr-briones-medical-weight-loss-center\/","http:\/\/theinsidepress.com\/ads\/23807\/breezemont\/","http:\/\/theinsidepress.com\/ads\/19354\/financial-asset-management-corp\/","http:\/\/theinsidepress.com\/ads\/20615\/future-stars-summer-camps\/"];
var imgs2_0 = ["http:\/\/theinsidepress.com\/wp-content\/uploads\/2016\/04\/BrionesWeightLoss-500.jpg","http:\/\/theinsidepress.com\/wp-content\/uploads\/2016\/12\/Breezemont-300.png","http:\/\/theinsidepress.com\/wp-content\/uploads\/2016\/04\/FAM-300.jpg","http:\/\/theinsidepress.com\/wp-content\/uploads\/2016\/06\/FutureStars-300.png"];
var alt2_0 = ["Dr. Briones Medical Weight Loss Center","Breezemont","Financial Asset Management Corp.","Future Stars Summer Camps"];
var currentAd2_0 = 1;
var imgCt2_0 = 4;
function cycle2_0() {
  if (currentAd2_0 == imgCt2_0) {
    currentAd2_0 = 0;
  }
  var banner2_0 = document.getElementById("adBanner2_0");
  var link2_0 = document.getElementById("adLink2_0");
  banner2_0.src=imgs2_0[currentAd2_0]
  banner2_0.alt=alt2_0[currentAd2_0]
  document.getElementById("adLink2_0").href=lnks2_0[currentAd2_0]
  currentAd2_0++;
}
window.setInterval("cycle2_0()",12000);
</script><a href="http://theinsidepress.com/ads/19372/dr-briones-medical-weight-loss-center/" id="adLink2_0" rel="nofollow" target="_blank"><img alt="Dr. Briones Medical Weight Loss Center" src="http://theinsidepress.com/wp-content/uploads/2016/04/BrionesWeightLoss-500.jpg" id="adBanner2_0" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_1 = ["http:\/\/theinsidepress.com\/ads\/19362\/westchester-self-storage\/","http:\/\/theinsidepress.com\/ads\/23211\/world-cup-gymnastics\/","http:\/\/theinsidepress.com\/ads\/19334\/allstar-woodworking\/","http:\/\/theinsidepress.com\/ads\/24394\/clover-comfort\/"];
var imgs2_1 = ["http:\/\/theinsidepress.com\/wp-content\/uploads\/2016\/04\/WSS-300-1.jpg","http:\/\/theinsidepress.com\/wp-content\/uploads\/2016\/10\/WorldCupGym-300.jpg","http:\/\/theinsidepress.com\/wp-content\/uploads\/2016\/04\/AllStar-300.jpg","http:\/\/theinsidepress.com\/wp-content\/uploads\/2017\/03\/Clover-300.jpg"];
var alt2_1 = ["Westchester Self Storage","World Cup Gymnastics","All*Star Woodworking","Clover Comfort"];
var currentAd2_1 = 1;
var imgCt2_1 = 4;
function cycle2_1() {
  if (currentAd2_1 == imgCt2_1) {
    currentAd2_1 = 0;
  }
  var banner2_1 = document.getElementById("adBanner2_1");
  var link2_1 = document.getElementById("adLink2_1");
  banner2_1.src=imgs2_1[currentAd2_1]
  banner2_1.alt=alt2_1[currentAd2_1]
  document.getElementById("adLink2_1").href=lnks2_1[currentAd2_1]
  currentAd2_1++;
}
window.setInterval("cycle2_1()",12000);
</script><a href="http://theinsidepress.com/ads/19362/westchester-self-storage/" id="adLink2_1" rel="nofollow" target="_blank"><img alt="Westchester Self Storage" src="http://theinsidepress.com/wp-content/uploads/2016/04/WSS-300-1.jpg" id="adBanner2_1" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_2 = ["http:\/\/theinsidepress.com\/ads\/24630\/houlihan-alicja-bohmrich\/","http:\/\/theinsidepress.com\/ads\/24644\/houlihan-toni-dimichelo\/","http:\/\/theinsidepress.com\/ads\/24646\/houlihan-deena-bouchier\/","http:\/\/theinsidepress.com\/ads\/23805\/harvey-cavalier-camp\/"];
var imgs2_2 = ["http:\/\/theinsidepress.com\/wp-content\/uploads\/2017\/03\/Alicja-Bohmrich_HL_500.png","http:\/\/theinsidepress.com\/wp-content\/uploads\/2017\/03\/HL_DiMecheio-500.png","http:\/\/theinsidepress.com\/wp-content\/uploads\/2017\/03\/HL_BOUCHIER-500.png","http:\/\/theinsidepress.com\/wp-content\/uploads\/2016\/12\/HarveyCamp-300.jpg"];
var alt2_2 = ["Houlihan: Alicja Bohmrich","Houlihan &#8211; Toni DiMichelo","Houlihan &#8211; Deena Bouchier","Harvey Cavalier Camp"];
var currentAd2_2 = 1;
var imgCt2_2 = 4;
function cycle2_2() {
  if (currentAd2_2 == imgCt2_2) {
    currentAd2_2 = 0;
  }
  var banner2_2 = document.getElementById("adBanner2_2");
  var link2_2 = document.getElementById("adLink2_2");
  banner2_2.src=imgs2_2[currentAd2_2]
  banner2_2.alt=alt2_2[currentAd2_2]
  document.getElementById("adLink2_2").href=lnks2_2[currentAd2_2]
  currentAd2_2++;
}
window.setInterval("cycle2_2()",12000);
</script><a href="http://theinsidepress.com/ads/24630/houlihan-alicja-bohmrich/" id="adLink2_2" rel="nofollow" target="_blank"><img alt="Houlihan: Alicja Bohmrich" src="http://theinsidepress.com/wp-content/uploads/2017/03/Alicja-Bohmrich_HL_500.png" id="adBanner2_2" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks2_3 = ["http:\/\/theinsidepress.com\/ads\/24390\/boys-girls-club\/"];
var imgs2_3 = ["http:\/\/theinsidepress.com\/wp-content\/uploads\/2017\/03\/BoysandGirlsClub-300.png"];
var alt2_3 = ["Boys &#038; Girls Club"];
var currentAd2_3 = 1;
var imgCt2_3 = 1;
function cycle2_3() {
  if (currentAd2_3 == imgCt2_3) {
    currentAd2_3 = 0;
  }
  var banner2_3 = document.getElementById("adBanner2_3");
  var link2_3 = document.getElementById("adLink2_3");
  banner2_3.src=imgs2_3[currentAd2_3]
  banner2_3.alt=alt2_3[currentAd2_3]
  document.getElementById("adLink2_3").href=lnks2_3[currentAd2_3]
  currentAd2_3++;
}
window.setInterval("cycle2_3()",12000);
</script><a href="http://theinsidepress.com/ads/24390/boys-girls-club/" id="adLink2_3" rel="nofollow" target="_blank"><img alt="Boys &#038; Girls Club" src="http://theinsidepress.com/wp-content/uploads/2017/03/BoysandGirlsClub-300.png" id="adBanner2_3" border="0" height="150" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_0 = ["http:\/\/theinsidepress.com\/ads\/22068\/jodis-gym\/","http:\/\/theinsidepress.com\/ads\/22123\/eye-designs-of-armonk\/"];
var imgs3_0 = ["http:\/\/theinsidepress.com\/wp-content\/uploads\/2016\/08\/JodisGym_500X150.jpg","http:\/\/theinsidepress.com\/wp-content\/uploads\/2016\/08\/EyeDesigns-150.jpg"];
var alt3_0 = ["Jodi&#8217;s Gym","Eye Designs of Armonk"];
var currentAd3_0 = 1;
var imgCt3_0 = 2;
function cycle3_0() {
  if (currentAd3_0 == imgCt3_0) {
    currentAd3_0 = 0;
  }
  var banner3_0 = document.getElementById("adBanner3_0");
  var link3_0 = document.getElementById("adLink3_0");
  banner3_0.src=imgs3_0[currentAd3_0]
  banner3_0.alt=alt3_0[currentAd3_0]
  document.getElementById("adLink3_0").href=lnks3_0[currentAd3_0]
  currentAd3_0++;
}
window.setInterval("cycle3_0()",12000);
</script><a href="http://theinsidepress.com/ads/22068/jodis-gym/" id="adLink3_0" rel="nofollow" target="_blank"><img alt="Jodi&#8217;s Gym" src="http://theinsidepress.com/wp-content/uploads/2016/08/JodisGym_500X150.jpg" id="adBanner3_0" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_1 = ["http:\/\/theinsidepress.com\/ads\/24399\/kjk-theatre-camp\/","http:\/\/theinsidepress.com\/ads\/19336\/beecher-flooks-funeral-home\/"];
var imgs3_1 = ["http:\/\/theinsidepress.com\/wp-content\/uploads\/2017\/03\/KJKTheater-150.jpg","http:\/\/theinsidepress.com\/wp-content\/uploads\/2016\/04\/BeecherFuneral_500X150-1.jpg"];
var alt3_1 = ["KJK Theatre Camp","Beecher Flooks Funeral Home"];
var currentAd3_1 = 1;
var imgCt3_1 = 2;
function cycle3_1() {
  if (currentAd3_1 == imgCt3_1) {
    currentAd3_1 = 0;
  }
  var banner3_1 = document.getElementById("adBanner3_1");
  var link3_1 = document.getElementById("adLink3_1");
  banner3_1.src=imgs3_1[currentAd3_1]
  banner3_1.alt=alt3_1[currentAd3_1]
  document.getElementById("adLink3_1").href=lnks3_1[currentAd3_1]
  currentAd3_1++;
}
window.setInterval("cycle3_1()",12000);
</script><a href="http://theinsidepress.com/ads/24399/kjk-theatre-camp/" id="adLink3_1" rel="nofollow" target="_blank"><img alt="KJK Theatre Camp" src="http://theinsidepress.com/wp-content/uploads/2017/03/KJKTheater-150.jpg" id="adBanner3_1" border="0" height="75" width="250" /></a><br/>
<script type="text/javascript">
var lnks3_2 = ["http:\/\/theinsidepress.com\/ads\/24404\/wags-whiskers-dog-grooming\/"];
var imgs3_2 = ["http:\/\/theinsidepress.com\/wp-content\/uploads\/2017\/03\/Wags-150.jpg"];
var alt3_2 = ["Wags &#038; Whiskers Dog Grooming"];
var currentAd3_2 = 1;
var imgCt3_2 = 1;
function cycle3_2() {
  if (currentAd3_2 == imgCt3_2) {
    currentAd3_2 = 0;
  }
  var banner3_2 = document.getElementById("adBanner3_2");
  var link3_2 = document.getElementById("adLink3_2");
  banner3_2.src=imgs3_2[currentAd3_2]
  banner3_2.alt=alt3_2[currentAd3_2]
  document.getElementById("adLink3_2").href=lnks3_2[currentAd3_2]
  currentAd3_2++;
}
window.setInterval("cycle3_2()",12000);
</script><a href="http://theinsidepress.com/ads/24404/wags-whiskers-dog-grooming/" id="adLink3_2" rel="nofollow" target="_blank"><img alt="Wags &#038; Whiskers Dog Grooming" src="http://theinsidepress.com/wp-content/uploads/2017/03/Wags-150.jpg" id="adBanner3_2" border="0" height="75" width="250" /></a><br/>
</div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Download our Latest Issues</h4>
			<div class="textwidget"><a href="/v3/PDF/2017-MarchApril-Inside-Chappaqua.pdf"><img alt="Inside Chappaqua PDF" height="346" src="/wp-content/uploads/2017/03/IPMA17-Chappaqua_layout.png" width="260" /></a>
<a href="/v3/PDF/2017-MarchApril-Inside-Armonk.pdf"><img alt="Inside Armonk PDF" height="345" src="/wp-content/uploads/2017/03/IPMA17_Armonk_layout.png" width="260" /></a>


</div>
		</div></section>
<section id="linkcat-47" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Links</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://insidechappaqua.com/?page_id=8">Advertise</a></li>
<li><a href="http://insidechappaqua.com/?page_id=6" title="Contact Us">Contact Us</a></li>
<li><a href="http://insidechappaqua.com/?page_id=50">Subscribe</a></li>

	</ul>
</div></section>

</aside></div></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area">		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://theinsidepress.com/antiques-appraisal-day-at-the-horace-greeley-house-museum-april-22/">Antiques Appraisal Day at the Horace Greeley House Museum: April 22</a>
						</li>
					<li>
				<a href="http://theinsidepress.com/24765-2/">The Small Town Theater Company Presents: Steel Magnolias</a>
						</li>
					<li>
				<a href="http://theinsidepress.com/armonks-newest-and-exciting-restaurant-is-now-open/">Armonk&#8217;s The Seafood Grille: Open for Business</a>
						</li>
					<li>
				<a href="http://theinsidepress.com/24733-2/">&#8220;The Nazi Hunters&#8221; Author &#038; Award Winning Lecturer Andrew Nagorski to Speak April 26</a>
						</li>
					<li>
				<a href="http://theinsidepress.com/league-event-at-chappaqua-library-on-april-6-media-and-politics-forum/">League Event at Chappaqua Library on April 6: &#8220;Media and Politics&#8221; Forum</a>
						</li>
					<li>
				<a href="http://theinsidepress.com/job-fair-on-friday-at-greenburgh-public-library/">Department of Transportation Job Fair this Friday</a>
						</li>
				</ul>
		</div></section>
		</div><div class="footer-widgets-2 widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://theinsidepress.com/" role="search"><meta itemprop="target" content="http://theinsidepress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1693">2016 DNC</option>
	<option class="level-0" value="408">After Hurricane Sandy</option>
	<option class="level-0" value="2364">Armonk Community</option>
	<option class="level-0" value="868">Armonk Cover Stories</option>
	<option class="level-0" value="1022">Armonk EtCetera</option>
	<option class="level-0" value="870">Armonk Just Between Us</option>
	<option class="level-0" value="869">Armonk News Releases</option>
	<option class="level-0" value="194">Book Excerpts</option>
	<option class="level-0" value="1032">camp</option>
	<option class="level-0" value="2360">Chappaqua Community</option>
	<option class="level-0" value="11">Cover Stories</option>
	<option class="level-0" value="872">Et Cetera</option>
	<option class="level-0" value="36">From the Editor</option>
	<option class="level-0" value="871">From the Inside Out</option>
	<option class="level-0" value="6">Gotta Have Arts</option>
	<option class="level-0" value="34">Growing Up Here</option>
	<option class="level-0" value="1302">Guest Editor</option>
	<option class="level-0" value="5">Happenings</option>
	<option class="level-0" value="388">Happy Holidays</option>
	<option class="level-0" value="12">Health &amp; Fitness</option>
	<option class="level-0" value="193">Hillary&#8217;s Run</option>
	<option class="level-0" value="49">Holiday Recipes</option>
	<option class="level-0" value="1366">HRC Campaign News</option>
	<option class="level-0" value="494">IC&#8217;s 10th Year</option>
	<option class="level-0" value="4">In and Around Town</option>
	<option class="level-0" value="1186">Inside My New Castle</option>
	<option class="level-0" value="7">Inside Thoughts</option>
	<option class="level-0" value="13">Issue Archive</option>
	<option class="level-0" value="3">Just Between Us</option>
	<option class="level-0" value="18">Letters to the Editor</option>
	<option class="level-0" value="387">Lifestyles with our Sponsors</option>
	<option class="level-0" value="281">Local Goes Global</option>
	<option class="level-0" value="8">Maggie Mae Pup Reporter</option>
	<option class="level-0" value="169">Merchant Profiles</option>
	<option class="level-0" value="52">New Castle News</option>
	<option class="level-0" value="502">New Castle Releases</option>
	<option class="level-0" value="916">North Castle News</option>
	<option class="level-0" value="917">North Castle Releases</option>
	<option class="level-0" value="437">Outside the Castles</option>
	<option class="level-0" value="53">Past Happenings</option>
	<option class="level-0" value="9">Rick’s Last Licks</option>
	<option class="level-0" value="16">Single &amp; Smart</option>
	<option class="level-0" value="563">Special Needs</option>
	<option class="level-0" value="195">Sponsor News!</option>
	<option class="level-0" value="941">The Inside Scoop</option>
	<option class="level-0" value="19">Top Ten</option>
	<option class="level-0" value="178">Top Ten Anything!</option>
	<option class="level-0" value="480">Top Ten Sponsors</option>
	<option class="level-0" value="221">Travel</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="50">Words &amp; Wisdoms From Our Sponsors</option>
	<option class="level-0" value="17">Worth a Thousand Words</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://theinsidepress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://theinsidepress.com/2017/04/'> April 2017 </option>
	<option value='http://theinsidepress.com/2017/03/'> March 2017 </option>
	<option value='http://theinsidepress.com/2017/02/'> February 2017 </option>
	<option value='http://theinsidepress.com/2017/01/'> January 2017 </option>
	<option value='http://theinsidepress.com/2016/12/'> December 2016 </option>
	<option value='http://theinsidepress.com/2016/11/'> November 2016 </option>
	<option value='http://theinsidepress.com/2016/10/'> October 2016 </option>
	<option value='http://theinsidepress.com/2016/09/'> September 2016 </option>
	<option value='http://theinsidepress.com/2016/08/'> August 2016 </option>
	<option value='http://theinsidepress.com/2016/07/'> July 2016 </option>
	<option value='http://theinsidepress.com/2016/06/'> June 2016 </option>
	<option value='http://theinsidepress.com/2016/05/'> May 2016 </option>
	<option value='http://theinsidepress.com/2016/04/'> April 2016 </option>
	<option value='http://theinsidepress.com/2016/03/'> March 2016 </option>
	<option value='http://theinsidepress.com/2016/02/'> February 2016 </option>
	<option value='http://theinsidepress.com/2016/01/'> January 2016 </option>
	<option value='http://theinsidepress.com/2015/12/'> December 2015 </option>
	<option value='http://theinsidepress.com/2015/11/'> November 2015 </option>
	<option value='http://theinsidepress.com/2015/10/'> October 2015 </option>
	<option value='http://theinsidepress.com/2015/09/'> September 2015 </option>
	<option value='http://theinsidepress.com/2015/08/'> August 2015 </option>
	<option value='http://theinsidepress.com/2015/07/'> July 2015 </option>
	<option value='http://theinsidepress.com/2015/06/'> June 2015 </option>
	<option value='http://theinsidepress.com/2015/05/'> May 2015 </option>
	<option value='http://theinsidepress.com/2015/04/'> April 2015 </option>
	<option value='http://theinsidepress.com/2015/03/'> March 2015 </option>
	<option value='http://theinsidepress.com/2015/02/'> February 2015 </option>
	<option value='http://theinsidepress.com/2015/01/'> January 2015 </option>
	<option value='http://theinsidepress.com/2014/12/'> December 2014 </option>
	<option value='http://theinsidepress.com/2014/11/'> November 2014 </option>
	<option value='http://theinsidepress.com/2014/10/'> October 2014 </option>
	<option value='http://theinsidepress.com/2014/09/'> September 2014 </option>
	<option value='http://theinsidepress.com/2014/08/'> August 2014 </option>
	<option value='http://theinsidepress.com/2014/07/'> July 2014 </option>
	<option value='http://theinsidepress.com/2014/06/'> June 2014 </option>
	<option value='http://theinsidepress.com/2014/05/'> May 2014 </option>
	<option value='http://theinsidepress.com/2014/04/'> April 2014 </option>
	<option value='http://theinsidepress.com/2014/03/'> March 2014 </option>
	<option value='http://theinsidepress.com/2014/02/'> February 2014 </option>
	<option value='http://theinsidepress.com/2014/01/'> January 2014 </option>
	<option value='http://theinsidepress.com/2013/12/'> December 2013 </option>
	<option value='http://theinsidepress.com/2013/11/'> November 2013 </option>
	<option value='http://theinsidepress.com/2013/10/'> October 2013 </option>
	<option value='http://theinsidepress.com/2013/09/'> September 2013 </option>
	<option value='http://theinsidepress.com/2013/08/'> August 2013 </option>
	<option value='http://theinsidepress.com/2013/07/'> July 2013 </option>
	<option value='http://theinsidepress.com/2013/06/'> June 2013 </option>
	<option value='http://theinsidepress.com/2013/05/'> May 2013 </option>
	<option value='http://theinsidepress.com/2013/04/'> April 2013 </option>
	<option value='http://theinsidepress.com/2013/03/'> March 2013 </option>
	<option value='http://theinsidepress.com/2013/02/'> February 2013 </option>
	<option value='http://theinsidepress.com/2013/01/'> January 2013 </option>
	<option value='http://theinsidepress.com/2012/12/'> December 2012 </option>
	<option value='http://theinsidepress.com/2012/11/'> November 2012 </option>
	<option value='http://theinsidepress.com/2012/10/'> October 2012 </option>
	<option value='http://theinsidepress.com/2012/09/'> September 2012 </option>
	<option value='http://theinsidepress.com/2012/08/'> August 2012 </option>
	<option value='http://theinsidepress.com/2012/07/'> July 2012 </option>
	<option value='http://theinsidepress.com/2012/06/'> June 2012 </option>
	<option value='http://theinsidepress.com/2012/05/'> May 2012 </option>
	<option value='http://theinsidepress.com/2012/04/'> April 2012 </option>
	<option value='http://theinsidepress.com/2012/03/'> March 2012 </option>
	<option value='http://theinsidepress.com/2012/02/'> February 2012 </option>
	<option value='http://theinsidepress.com/2012/01/'> January 2012 </option>
	<option value='http://theinsidepress.com/2011/12/'> December 2011 </option>
	<option value='http://theinsidepress.com/2011/11/'> November 2011 </option>
	<option value='http://theinsidepress.com/2011/10/'> October 2011 </option>
	<option value='http://theinsidepress.com/2011/09/'> September 2011 </option>
	<option value='http://theinsidepress.com/2011/08/'> August 2011 </option>
	<option value='http://theinsidepress.com/2011/07/'> July 2011 </option>
	<option value='http://theinsidepress.com/2011/06/'> June 2011 </option>
	<option value='http://theinsidepress.com/2011/05/'> May 2011 </option>
	<option value='http://theinsidepress.com/2011/04/'> April 2011 </option>
	<option value='http://theinsidepress.com/2011/03/'> March 2011 </option>
	<option value='http://theinsidepress.com/2011/01/'> January 2011 </option>
	<option value='http://theinsidepress.com/2010/11/'> November 2010 </option>
	<option value='http://theinsidepress.com/2010/10/'> October 2010 </option>
	<option value='http://theinsidepress.com/2010/06/'> June 2010 </option>
	<option value='http://theinsidepress.com/2010/05/'> May 2010 </option>
	<option value='http://theinsidepress.com/2010/03/'> March 2010 </option>
	<option value='http://theinsidepress.com/2010/02/'> February 2010 </option>
	<option value='http://theinsidepress.com/2009/12/'> December 2009 </option>
	<option value='http://theinsidepress.com/2009/11/'> November 2009 </option>
	<option value='http://theinsidepress.com/2009/09/'> September 2009 </option>
	<option value='http://theinsidepress.com/2009/06/'> June 2009 </option>
	<option value='http://theinsidepress.com/2009/05/'> May 2009 </option>
	<option value='http://theinsidepress.com/2009/03/'> March 2009 </option>
	<option value='http://theinsidepress.com/2008/12/'> December 2008 </option>
	<option value='http://theinsidepress.com/2008/09/'> September 2008 </option>
	<option value='http://theinsidepress.com/2008/06/'> June 2008 </option>

		</select>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-44" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe</h4>
			<div class="textwidget"><h5>Did you know you can subscribe anytime for the print editions of either Inside Chappaqua, Inside Armonk–or both?</h5>
<p>Voluntary subscriptions are most welcome, if you've moved outside the area, or a subscription is a great present idea for an elderly parent, for a neighbor who is moving or for your graduating high school student or any college student who may enjoy keeping up with hometown stories.</p>

<p><a class="button" href="/subscriptions-to-inside-chappaqua-andor-inside-armonk-magazines/">Subscribe Today</a></p></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>    &#x000A9;&nbsp;2017 Inside Chappaqua Magazine™   ·    <a rel="nofollow" href="http://theinsidepress.com/wp-login.php">Log in</a>    ·   </p></div></footer><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://theinsidepress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinsidepress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://theinsidepress.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=222401631464893";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</body></html>
